Index  •  FAQ  •  Search   •   Register | Login  

It is currently Wed Oct 17, 2018 12:35 pm


Last visit was: style=

Post new topic Reply to topic  [ 6 posts ] 
 DEM map blue mist issue 
Author Message
 Post subject: DEM map blue mist issue
PostPosted: Mon Apr 24, 2017 8:24 pm 
Past 100!
User avatar

Joined: Sun Feb 26, 2017 4:57 pm
Posts: 111
Trainz Version: Trainz12
Trainz Build: 61388
Author KUID: 672927
Hello everyone

I'm currently working on my Riviera line route. I have some dem that looks like perfectly normal in map view

Attachment:
riviera dem.png


When i zoom in and get closer to the base maps the terrain and map tiles on the grid are near impossible to see. The baseboard area just becomes blue mist

Attachment:
dem blue mist error.png


Anyone have any advice on how to fix this issue

Regards jack


You do not have the required permissions to view the files attached to this post.

_________________
N3V forum: jburnitt12


Offline
 Profile  
 
 Post subject: Re: DEM map blue mist issue
PostPosted: Mon Apr 24, 2017 9:35 pm 
Site Admin
User avatar

Joined: Sun Dec 12, 2010 1:57 pm
Posts: 948
Location: Nr Penryn, Cornwall
Trainz Version: TANE SP2
Trainz Build: 90945
Author KUID: 179051
Looks to me like your fog settings are too high.

_________________
Image

My Flickr: http://www.flickr.com/photos/66901380@N04/


Offline
 Profile  
 
 Post subject: Re: DEM map blue mist issue
PostPosted: Mon Apr 24, 2017 9:38 pm 
Past 100!
User avatar

Joined: Sun Feb 26, 2017 4:57 pm
Posts: 111
Trainz Version: Trainz12
Trainz Build: 61388
Author KUID: 672927
It only seems to happen on dem routes

Regards jack

_________________
N3V forum: jburnitt12


Offline
 Profile  
 
 Post subject: Re: DEM map blue mist issue
PostPosted: Tue Apr 25, 2017 12:52 am 
Past 250!
User avatar

Joined: Sun Dec 12, 2010 9:37 pm
Posts: 337
Location: sydney australia
Trainz Version: 2010
Trainz Build: 0
Author KUID: 0
I posted the same issues A year or so ago nexusdj posted this reply and it helped.

In surveyor open up the environment settings and see if any of them are set to produce a blue colour ?

_________________
Image

Uploaded with ImageShack.us


Offline
 Profile  
 
 Post subject: Re: DEM map blue mist issue
PostPosted: Tue Apr 25, 2017 8:34 am 
Past 100!
User avatar

Joined: Sun Feb 26, 2017 4:57 pm
Posts: 111
Trainz Version: Trainz12
Trainz Build: 61388
Author KUID: 672927
I've turned the fog off. Also gone into edit environment and found nothing blue that would've effecting it.

Not sure what the issue is

_________________
N3V forum: jburnitt12


Offline
 Profile  
 
 Post subject: Re: DEM map blue mist issue
PostPosted: Mon May 01, 2017 7:43 am 
Past 750!
User avatar

Joined: Sat Jun 04, 2011 9:56 am
Posts: 915
Location: Aldershot
Trainz Version: 2012 TANE
Trainz Build: 61297
Author KUID: 393563
Have you imported this route from an older version of trainz such as TS10, into TANE as that's when I found I had this issue.

I resolved by importing into TS12 and then updating the build number to 3.5 and then reexpprting as a TS12, rather than TS10 CDP.

_________________
Image
http://berkshiretrainz.webs.com/

Great Bolshy Yarblockos!


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


 Who is online 

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

 
Index  |  FAQ  |  Search

phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group