Index  •  FAQ  •  Search   •   Register | Login  

It is currently Tue Sep 18, 2018 5:16 pm


Last visit was: style=

Post new topic Reply to topic  [ 4 posts ] 
 Track and trains disappearing temporarily 
Author Message
 Post subject: Track and trains disappearing temporarily
PostPosted: Sat Jun 13, 2015 10:28 am 
Milepost 7
User avatar

Joined: Sat Sep 15, 2012 6:34 pm
Posts: 89
Location: London, England
Trainz Version: TS12
Trainz Build: 61388
Author KUID: 0
Hi all,

I'm sorry if this has already been asked on these forums but I couldn't find anything that looked relevant.
When using one of my own routes in driver mode, I am finding that sections of track disappear for a short time. So far as the game is concerned, the track is still there as all trains run over the 'missing' sections with no problems- it just looks terrible. I have already replaced the track I am using using the replace asset tool, but the same effect still happens. The route is not particularly large so I doubt that would be the cause.

Also, some of the coaches/wagons in the train disappear as I am driving. Again, the game still behaves as if they are there, they just aren't visible. I am assuming that the problems are related.
I am only experiencing these problems on the one route, none of the others I have are effected.

I was wondering if anyone has experienced this and if so if any fixes were found?
I am using TS12 build 61388 if that helps.

Thanks in advance, Tim.

_________________
Keep Calm and PLAY TRAINZ!


Offline
 Profile  
 
 Post subject: Re: Track and trains disappearing temporarily
PostPosted: Sat Jun 13, 2015 11:12 am 
Forum Veteran

Joined: Sun Dec 12, 2010 3:16 pm
Posts: 1247
Location: Crewe, Cheshire, UK
Trainz Version: TRS19
Trainz Build: 96000
Author KUID: 425700
The disappearing rolling stock issue is why I don't use 61388 for anything other than testing.
Seems to be related to the tracking cameras changing view.

The track issue only seen it a couple of times no idea what's causing it.


Offline
 Profile  
 
 Post subject: Re: Track and trains disappearing temporarily
PostPosted: Sat Jun 13, 2015 12:32 pm 
Past 100!
User avatar

Joined: Wed Dec 15, 2010 11:27 am
Posts: 198
Location: Rugby
Trainz Version: TRS2006,TC3,TS2010
Trainz Build: 49933
Author KUID: 347716
Skipper/Clam,

I have a similar issue on one route in 2010, the same place every time; trains there but no track (even with new track). I remember posting a query on this on the old forum before it closed down and the answer I was given was something to do with a ground texturing issue.
I tried retexturing the track area, it helped a bit but it never completely cleared the problem.

Chris A.


Offline
 Profile  
 
 Post subject: Re: Track and trains disappearing temporarily
PostPosted: Sat Jun 13, 2015 12:40 pm 
Milepost 7
User avatar

Joined: Sat Sep 15, 2012 6:34 pm
Posts: 89
Location: London, England
Trainz Version: TS12
Trainz Build: 61388
Author KUID: 0
Thanks guys- sounds like it's just something I am going to have to live with for the time being. :roll:
Thanks anyway!

_________________
Keep Calm and PLAY TRAINZ!


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


 Who is online 

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group