Index  •  FAQ  •  Search   •   Register | Login  

It is currently Sun Nov 18, 2018 1:42 am


Last visit was: style=

Post new topic Reply to topic  [ 9 posts ] 
 Missing KUID 
Author Message
 Post subject: Missing KUID
PostPosted: Wed Jun 24, 2015 4:36 pm 
Milepost 3

Joined: Sun Dec 12, 2010 10:47 pm
Posts: 34
I wonder if anyone on here could help me please. I'm looking for a KUID called 5wes sound
It is showing as a missing kuid in a lot of my files but when searching through the content manager it comes up with an unknown location.
Tried the trainzpro site but it will not download from there. click download but nothing happens.


Offline
 Profile  
 
 Post subject: Re: Missing KUID
PostPosted: Wed Jun 24, 2015 7:30 pm 
Forum Veteran
User avatar

Joined: Sun Dec 12, 2010 5:02 pm
Posts: 2291
Trainz Version: TS2012 (SP1)/S&C
Trainz Build: 57898
Author KUID: 441222
I think something was mentioned about that asset a few weeks ago and if i'm correct i think it's been removed from the DLS / CMP for some reason.

_________________
Work to live not live to work.


Offline
 Profile  
 
 Post subject: Re: Missing KUID
PostPosted: Wed Jun 24, 2015 8:34 pm 
Forum Veteran
User avatar

Joined: Sun Dec 12, 2010 3:02 pm
Posts: 2637
Location: West Midlands
Trainz Version: TANE
Trainz Build: 94916
Author KUID: 45317
It had been available as a download for the best part of 6 years on the DLS but it turns out that the enginesound was a direct copy of an EMU sound produced by a French content creator Java23 . He had it pulled from the DLS earlier this year even though its now broken a lot of UK content on the DLS .
The original French enginesound is available as Z23308 enginesound <KUID:23299:53000> creator java23

Or the cloned version is still available from Trainzproroutes : http://trainzproroutes.org/tprdownloads/index.php?act=view&id=3892

_________________
High visibility pixels must be worn when on or about the line !!


Offline
 Profile  
 
 Post subject: Re: Missing KUID
PostPosted: Thu Jun 25, 2015 2:32 am 
Milepost 3

Joined: Sun Dec 12, 2010 10:47 pm
Posts: 34
Nexusdj wrote:
It had been available as a download for the best part of 6 years on the DLS but it turns out that the enginesound was a direct copy of an EMU sound produced by a French content creator Java23 . He had it pulled from the DLS earlier this year even though its now broken a lot of UK content on the DLS .
The original French enginesound is available as Z23308 enginesound <KUID:23299:53000> creator java23

Or the cloned version is still available from Trainzproroutes : http://trainzproroutes.org/tprdownloads/index.php?act=view&id=3892

Tried the link but It still will not download.


Offline
 Profile  
 
 Post subject: Re: Missing KUID
PostPosted: Thu Jun 25, 2015 2:55 am 
Forum Veteran
User avatar

Joined: Sun Dec 12, 2010 3:02 pm
Posts: 2637
Location: West Midlands
Trainz Version: TANE
Trainz Build: 94916
Author KUID: 45317
You need to be a member to download on Trainzproroutes (free to join) . I've just tried the download and it works ;)

_________________
High visibility pixels must be worn when on or about the line !!


Offline
 Profile  
 
 Post subject: Re: Missing KUID
PostPosted: Thu Jun 25, 2015 10:14 am 
Milepost 3

Joined: Sun Dec 12, 2010 10:47 pm
Posts: 34
Nexusdj wrote:
You need to be a member to download on Trainzproroutes (free to join) . I've just tried the download and it works ;)

Already a member, the problem I am having is when I click the download link it takes me to a screen with a message that says your download should start shortly etc and then instead of downloading, I get a screen full of ASCII type text and no download.
Would it be against the rules of life and this forum if I was to ask if you could email me the file please.
Thanks
Brian


Offline
 Profile  
 
 Post subject: Re: Missing KUID
PostPosted: Thu Jun 25, 2015 11:35 am 
Past 100!
User avatar

Joined: Sun Dec 12, 2010 4:46 pm
Posts: 138
Location: Edinburgh
Trainz Version: TS2012, TANE
Trainz Build: 84204
Author KUID: 212534
bsillett wrote:
Already a member, the problem I am having is when I click the download link it takes me to a screen with a message that says your download should start shortly etc and then instead of downloading, I get a screen full of ASCII type text and no download.


I found that this fault happens if your browser is firefox. This is about the only time I use internet explorer as a work around.

_________________
Cheers, Kenneth
-------------------
kenneth37043 aka Calder Depot. http://www.flickr.com/photos/calderdepot/ Also featuring screenshots from Trainz


Offline
 Profile  
 
 Post subject: Re: Missing KUID
PostPosted: Thu Jun 25, 2015 11:52 am 
Milepost 3

Joined: Sun Dec 12, 2010 10:47 pm
Posts: 34
kenneth37043 wrote:
bsillett wrote:
Already a member, the problem I am having is when I click the download link it takes me to a screen with a message that says your download should start shortly etc and then instead of downloading, I get a screen full of ASCII type text and no download.


I found that this fault happens if your browser is firefox. This is about the only time I use internet explorer as a work around.



Give that man a virtual pint. Cheers, tried IE and it downloaded no problem. now to fix all the content missing this KUID and I'll be a happy chappy.
Thank you once again :D :D :D


Offline
 Profile  
 
 Post subject: Re: Missing KUID
PostPosted: Thu Jun 25, 2015 12:14 pm 
Forum Veteran

Joined: Sun Dec 12, 2010 3:16 pm
Posts: 1279
Location: Crewe, Cheshire, UK
Trainz Version: TRS19
Trainz Build: 96000
Author KUID: 425700
bsillett wrote:
Nexusdj wrote:
You need to be a member to download on Trainzproroutes (free to join) . I've just tried the download and it works ;)

Already a member, the problem I am having is when I click the download link it takes me to a screen with a message that says your download should start shortly etc and then instead of downloading, I get a screen full of ASCII type text and no download.
Would it be against the rules of life and this forum if I was to ask if you could email me the file please.
Thanks
Brian


TPR is a mess with Firefox.
You can download with Firefox though, File > save page as and it defaults to cdp and downloads. Works OK


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 


 Who is online 

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group