Index  •  FAQ  •  Search   •   Register | Login  

It is currently Tue Dec 18, 2018 11:50 am


Last visit was: style=

Post new topic Reply to topic  [ 3 posts ] 
 Major problem with the BR signals updates 
Author Message
 Post subject: Major problem with the BR signals updates
PostPosted: Tue Mar 07, 2017 1:21 am 
Milepost 5
User avatar

Joined: Tue Sep 22, 2015 4:51 am
Posts: 74
Location: From Warwickshire, England
Trainz Version: 12 SP1
Trainz Build: 61388
Author KUID: 102457
Hi Trainz members,
and British Trainz technical support,

Important information for Trainz Simulator 12 users:
Downloaded these signal updates on the 7th March 2017 (7:00 AM AEST) from the Trainz Download Station:

Sig 4A BR Post Std RHS, <kuid2:60850:24019:11> (build version 3.5)
Sig 4A BR Post Std LHS, <kuid2:60850:24009:11> (build version 3.5)
Sig 3A BR Post Std RHS, <kuid2:60850:24015:11> (build version 3.5)
Sig 3A BR Post Std LHS, <kuid2:60850:24005:11> (build version 3.5)
Sig 3A BR Post Platform Std RHS, <kuid2:60850:24035:11> (build version 3.5)

All these modified assets are flagged as faulty in Content Manager 3.7
Error: Tag 'asset-filename' in the container 'mosignal' is obsolete.
The scripts for these signals have been changed so that they will work in TANE (version 4.2)
They still show as (build version 3.5) so they auto download into Trainz Simulator 12 version (3.5 or 3.7)

As a quick fix:
All the user has to do is delete the updated signals in TS 12 and the original obsoleted version will revert back into content manager.


Regards
davies_mike57


Last edited by davies_mike57 on Thu Mar 09, 2017 3:41 am, edited 3 times in total.

Offline
 Profile  
 
 Post subject: Re: Major problem with the BR signals updates
PostPosted: Tue Mar 07, 2017 10:30 pm 
Milepost 5
User avatar

Joined: Tue Sep 22, 2015 4:51 am
Posts: 74
Location: From Warwickshire, England
Trainz Version: 12 SP1
Trainz Build: 61388
Author KUID: 102457
Trainz members:

Did an evaluation on the BR signal faults problem.
As a customer who has the Trainz Simulator 12 (v3.5 or v3.7) product these following signals do work in my copy:
These following signals will keep the trains running on the ECML route:

Sig 4A BR Post Std RHS, <kuid2:60850:24019:4> (build version 2.4)
Sig 4A BR Post Std LHS, <kuid2:60850:24009:4> (build version 2.4)
Sig 3A BR Post Std RHS, <kuid2:60850:24015:4> (build version 2.4)
Sig 3A BR Post Std LHS, <kuid2:60850:24005:4> (build version 2.4)
Sig 3A BR Post Platform Std RHS, <kuid2:60850:24035:4> (build version 2.4)

At the time of writing this note the problem is being investigated by technical support.

Regards
Mike Davies


Offline
 Profile  
 
 Post subject: Re: Major problem with the BR signals updates
PostPosted: Wed Apr 19, 2017 4:27 am 
Milepost 5
User avatar

Joined: Tue Sep 22, 2015 4:51 am
Posts: 74
Location: From Warwickshire, England
Trainz Version: 12 SP1
Trainz Build: 61388
Author KUID: 102457
The replacement BR signals set are now available online from the Trainz DLS.
There is a newer version for the TRS 2004 to Trainz 12:
Example: Sig 3A BR Post Std LHS : <kuid2:60850:24005:12>


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


 Who is online 

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group