Index  •  FAQ  •  Search   •   Register | Login  

It is currently Mon Jun 25, 2018 5:58 am


Last visit was: style=

Post new topic Reply to topic  [ 2 posts ] 
 DEM map issue 
Author Message
 Post subject: DEM map issue
PostPosted: Mon Mar 20, 2017 8:31 pm 
Past 100!
User avatar

Joined: Sun Feb 26, 2017 4:57 pm
Posts: 111
Trainz Version: Trainz12
Trainz Build: 61388
Author KUID: 672927
Hi all. I have just put a dem map into trainz 12 and it has done something a little odd. I have attached a screenshot on how the map tiles aren't showing up properly


You do not have the required permissions to view the files attached to this post.

_________________
N3V forum: jburnitt12


Offline
 Profile  
 
 Post subject: Re: DEM map issue
PostPosted: Mon Mar 20, 2017 9:01 pm 
Forum Veteran

Joined: Sun Dec 12, 2010 3:16 pm
Posts: 1216
Location: Crewe, Cheshire, UK
Trainz Version: TANE
Trainz Build: 84356
Author KUID: 425700
Probably find it's the maptile image that hasn't come out correctly, on the occasions I've come across this it's the actual tile image that's black or part of it is.


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


 Who is online 

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group