Index  •  FAQ  •  Search   •   Register | Login  

It is currently Sun Aug 19, 2018 5:07 pm


Last visit was: style=

Post new topic Reply to topic  [ 6 posts ] 
 Latest Infuriating TANE issue 
Author Message
 Post subject: Latest Infuriating TANE issue
PostPosted: Wed Aug 08, 2018 8:17 pm 
Forum Veteran
User avatar

Joined: Mon Dec 13, 2010 3:12 pm
Posts: 1382
Trainz Version: T:ANE
Trainz Build: 78667
Author KUID: 0
Yet another issue I've encountered with TANE. No idea if this is something that the latest SP caused but here goes.

If you look at the pic below, in particular the top track and one directly below it, you can see the track spline points are slightly greyed in the upper track. That seems to be causing an issue whereby I cannot delete, move, or alter height on those two spline points. The lower, short section of track is just to show what a normal spline looks like.

Has anyone else encountered this and if so, how the effin eff do I get shot of the track?

***EDIT***

Now I've discovered that the screen shot has also removed all the spline points so what I've written above is basically pointless so you'll just have to imagine the bloody spline points.

Cheers,
Innis

Image

_________________
Meetings. None of us is dumb as all of us.


Offline
 Profile  
 
 Post subject: Re: Latest Infuriating TANE issue
PostPosted: Wed Aug 08, 2018 10:22 pm 
Forum Veteran

Joined: Sun Dec 12, 2010 3:16 pm
Posts: 1232
Location: Crewe, Cheshire, UK
Trainz Version: TANE Deluxe
Trainz Build: 94829
Author KUID: 425700
I've seen this before in one of the early TANE Betas a couple of years ago. Can't remember how I got round it but I did somehow!
Long shot but try deleting the track but in the other spline mode as in assets not track?


Offline
 Profile  
 
 Post subject: Re: Latest Infuriating TANE issue
PostPosted: Thu Aug 09, 2018 7:31 pm 
Forum Veteran
User avatar

Joined: Mon Dec 13, 2010 3:12 pm
Posts: 1382
Trainz Version: T:ANE
Trainz Build: 78667
Author KUID: 0
Thanks, I tried that without any joy unfortunately.

Oddly enough, if I attach a different type of track to the end of the offending track, it changes to whatever track I've attached. I can confirm it is not a track object, fixed track, or any other track asset I've seen which changes the track to whatever is connected.

The most frustrating thing is that this and one other piece of nuisance track are what stand between me and completing an updated route.

_________________
Meetings. None of us is dumb as all of us.


Offline
 Profile  
 
 Post subject: Re: Latest Infuriating TANE issue
PostPosted: Thu Aug 09, 2018 10:49 pm 
Milepost 5
User avatar

Joined: Sun Jan 01, 2017 1:24 pm
Posts: 60
Location: Providence, RI, USA
Trainz Version: TS12
Trainz Build: 61388
Author KUID: 533914
PFX wrote:
Thanks, I tried that without any joy unfortunately.

Oddly enough, if I attach a different type of track to the end of the offending track, it changes to whatever track I've attached. I can confirm it is not a track object, fixed track, or any other track asset I've seen which changes the track to whatever is connected.

The most frustrating thing is that this and one other piece of nuisance track are what stand between me and completing an updated route.


I suggest you post this as a new thread on the Trainz Forums or the support thread. If I had TANE and had this same issue, I would be stuck too.


Offline
 Profile  
 
 Post subject: Re: Latest Infuriating TANE issue
PostPosted: Thu Aug 09, 2018 11:50 pm 
Forum Veteran

Joined: Sun Dec 12, 2010 3:16 pm
Posts: 1232
Location: Crewe, Cheshire, UK
Trainz Version: TANE Deluxe
Trainz Build: 94829
Author KUID: 425700
I have a feeling the fix was to copy a blank area and paste over the offending track just tick the objects and track.


Offline
 Profile  
 
 Post subject: Re: Latest Infuriating TANE issue
PostPosted: Fri Aug 10, 2018 7:40 pm 
Forum Veteran
User avatar

Joined: Mon Dec 13, 2010 3:12 pm
Posts: 1382
Trainz Version: T:ANE
Trainz Build: 78667
Author KUID: 0
EXCELLENT!

Thanks Clam, that's it gone.

_________________
Meetings. None of us is dumb as all of us.


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


 Who is online 

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group