Index  •  FAQ  •  Search   •   Register | Login  

It is currently Fri Nov 16, 2018 10:11 am


Last visit was: style=

Post new topic Reply to topic  [ 7 posts ] 
 Errors in Beta 97285 
Author Message
 Post subject: Errors in Beta 97285
PostPosted: Sat Oct 13, 2018 7:24 am 
Forum Veteran
User avatar

Joined: Mon Dec 13, 2010 3:12 pm
Posts: 1443
Trainz Version: T:ANE
Trainz Build: 78667
Author KUID: 0
In an effort to get the test track working properly, I followed the advice given on the N3V forum and installed the beta HF for TANE and since doing so, I've encountered a few issues, most annoyingly this one every time I load Midshire. Is there anyway to clear this error? I can continue or ignore the errors and everything appears to run okay but I imagine when it comes to uploading, content manager could reject it.

Image

The other annoying problem is as displayed below. I added a couple of FMA bridge objects but later removed these. For reasons unknown, the attachments points are still present (only in surveyor) and I can attache splines to them but not select the object to delete it. Any ideas at all?

Image

Cheers,
Innis

_________________
Meetings. None of us is dumb as all of us.


Offline
 Profile  
 
 Post subject: Re: Errors in Beta 97285
PostPosted: Sat Oct 13, 2018 10:37 am 
Forum Veteran
User avatar

Joined: Mon Mar 31, 2014 6:41 pm
Posts: 1316
Location: West Midlands
Trainz Version: 2006 2012 T:ANE SP3
Trainz Build: 94916
Author KUID: 214658
I'm plagued by the second problem you're reporting too, Innis. I have loads of splines of some description (I've narrowed it down to either a tree spline or a hedgerow spline I think, not 100% sure) that are behaving exactly as you describe in my Aylesbury - Marylebone route. I had similar troubles with virtually all of my splines to start with - post SP3 - but, as I explained in a previous post, I managed to cure the problems with most of them. I've only got SP3 itself and no betas of any kind so I think the problem HAS to be with SP3 itself. The only thing I've been able to do is hide the spline points within other tree or hedgerow splines because, as you say, they cannot be deleted. When I first experienced the problem, I clicked on one of the mystery splines to try and find out what it might be and it actually reported back that it was some kind of invisible road spline. I tried to find said invisible road and CM insisted that there was no such thing (and I'm not in the habit of putting invisible roads round the edges of housing estates and farmers fields anyway.) However, I've not been able to reproduce that trick since.

I've also got a small problem with what I assume is corrupted DEM data in one area (or at least I've only found one area as yet - and I've searched end to end now.) The ground height was perfect before SP3 but is has now been distorted somehow and seems to have been raised or skewed or something in one particular area. It's very obvious because it's on the edge of a housing estate next to the railway and it's been a swine so far to try and correct it because it's variable height landscaping in that area anyway. To be honest, I've turned my back on it for the last week because the whole bullsh*t problem has drained my enthusiasm again. I really want to crack on and get this route finished but my patience has been tried to the limit recently. If you find a cure, Innis, be sure and give me a shout.

Cheers

Dave


Offline
 Profile  
 
 Post subject: Re: Errors in Beta 97285
PostPosted: Sat Oct 13, 2018 8:58 pm 
Forum Veteran
User avatar

Joined: Mon Dec 13, 2010 3:12 pm
Posts: 1443
Trainz Version: T:ANE
Trainz Build: 78667
Author KUID: 0
Will do Dave. Hopefully the public release will solve the problem. If not, I'm stumped.

_________________
Meetings. None of us is dumb as all of us.


Offline
 Profile  
 
 Post subject: Re: Errors in Beta 97285
PostPosted: Sun Oct 14, 2018 9:30 pm 
Forum Veteran

Joined: Sun Dec 12, 2010 3:16 pm
Posts: 1279
Location: Crewe, Cheshire, UK
Trainz Version: TRS19
Trainz Build: 96000
Author KUID: 425700
I find a bottle of rum helps with Trainz frustration.........


Offline
 Profile  
 
 Post subject: Re: Errors in Beta 97285
PostPosted: Sun Oct 14, 2018 9:49 pm 
Forum Veteran
User avatar

Joined: Thu Feb 16, 2012 1:02 am
Posts: 1233
Location: Coventry (West Midlands)
Trainz Version: T:ANE
Trainz Build: 94916
Author KUID: 630773
I've had the first issue on numerous occasions - even before the latest beta. I think it's a TANE thing in general.

It's very inconsistent. Some days it does it - and on other days, it doesn't.

No doubt TH would say it's not a problem on their side though and it's something we've done wrong - and it's not really that important because TRS2019 looks nice......


Offline
 Profile  
 
 Post subject: Re: Errors in Beta 97285
PostPosted: Sun Oct 14, 2018 11:25 pm 
Forum Veteran
User avatar

Joined: Mon Mar 31, 2014 6:41 pm
Posts: 1316
Location: West Midlands
Trainz Version: 2006 2012 T:ANE SP3
Trainz Build: 94916
Author KUID: 214658
clam1952 wrote:
I find a bottle of rum helps with Trainz frustration.........

:lol: A little drop of "medicine," as my old Nan used to say, bless her ;) Oh and... Many Happy Returns of the Day too, Malc. Hope you don't overdo the rum consumption or you could end up with a serious 'earth fault' (lying face down on it :lol: )

Briggsy wrote:
...and it's not really that important because TRS2019 looks nice......

I feel so much better knowing TRS2019 will make everything better once I've been released from the asylum :shock: :(

Cheers

Dave :D


Offline
 Profile  
 
 Post subject: Re: Errors in Beta 97285
PostPosted: Mon Oct 15, 2018 3:29 pm 
Forum Veteran
User avatar

Joined: Mon Dec 13, 2010 3:12 pm
Posts: 1443
Trainz Version: T:ANE
Trainz Build: 78667
Author KUID: 0
I posted the same query on the N3V forum and apparently it's a known issue and to submit a bug report when it occurs which I'll gladly do as it happens every time I open the route.

_________________
Meetings. None of us is dumb as all of us.


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


 Who is online 

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group