Index  •  FAQ  •  Search   •   Register | Login  

It is currently Wed Jun 28, 2017 1:18 am


Last visit was: style=

Post new topic Reply to topic  [ 6 posts ] 
 I am having trouble cloning an asset in TANE SP1 
Author Message
 Post subject: I am having trouble cloning an asset in TANE SP1
PostPosted: Thu Jul 07, 2016 4:51 pm 
New Starter

Joined: Wed Aug 12, 2015 9:28 pm
Posts: 12
Trainz Version: T:ANE
Trainz Build: 0
Author KUID: 0
I am at the end of my patience, trying to clone an asset I keep getting this message...


You do not have the required permissions to view the files attached to this post.


Offline
 Profile  
 
 Post subject: Re: I am having trouble cloning an asset in TANE SP1
PostPosted: Thu Jul 07, 2016 5:27 pm 
Past 500!
User avatar

Joined: Sun Dec 12, 2010 6:33 pm
Posts: 561
Location: wigan, lancashire. WCML
Trainz Version: T:ane sp2
Trainz Build: 88364
Author KUID: 174088
add the texture file across to, you may have to use the PEVSoft Image2TGA to change the texture file


Offline
 Profile  
 
 Post subject: Re: I am having trouble cloning an asset in TANE SP1
PostPosted: Thu Jul 07, 2016 6:24 pm 
Forum Veteran

Joined: Sun Dec 12, 2010 4:16 pm
Posts: 1121
Location: Gnosall, Staffordshire
Trainz Version: TANE
Trainz Build: 84356
Author KUID: 425700
Checking the kuid from the screenshot it doesn't exist on the DLS and is not listed on the kuid index either, neither is the author, is this your own creation or payware from somewhere?


Offline
 Profile  
 
 Post subject: Re: I am having trouble cloning an asset in TANE SP1
PostPosted: Thu Jul 07, 2016 8:06 pm 
New Starter

Joined: Wed Aug 12, 2015 9:28 pm
Posts: 12
Trainz Version: T:ANE
Trainz Build: 0
Author KUID: 0
Thanks greeni my first trainz was 2010 engineer edt. I upgraded to TANE deluxe edit. which has been updated to SP1. I have created basic layouts but I want to be more adventurous I have 3dsmax but I don't know what I'm doing, I can't find any tutorials online. your suggestion was over my head sorry.


Thanks clam1952 I am trying to clone an existing asset called Huge brick wall for my own personal use and I am not intending to upload it to the DLS.



Regards Patrick


Offline
 Profile  
 
 Post subject: Re: I am having trouble cloning an asset in TANE SP1
PostPosted: Thu Jul 07, 2016 9:20 pm 
Forum Veteran

Joined: Sun Dec 12, 2010 4:16 pm
Posts: 1121
Location: Gnosall, Staffordshire
Trainz Version: TANE
Trainz Build: 84356
Author KUID: 425700
OK, taking a wild guess here? Have you changed the image file? firstly it needs to have the same name as the original tga or the texture.txt file needs changing to point to whatever the image TGA is, it also needs to be an uncompressed TGA, most image editors save as compressed, should be an option to save uncompressed.


3ds Max ?

Some general info on the wiki here http://online.ts2009.com/mediaWiki/inde ... ith_Trainz
Basic model for Trainz in Max: http://online.ts2009.com/mediaWiki/inde ... ainz_Asset
Video of how to create a simple model for Trainz https://www.youtube.com/watch?v=svEDpWSN9JI
Trainz Max Exporters : http://online.ts2009.com/mediaWiki/inde ... _Exporters
This is for Gmax however it is very similar to max when it comes to making stuff for Trainz http://44090digitalmodels.co.uk/tutorials/gmax2.html
bit more advanced http://ianztrainz.com/bump-mapping-in-3dsmax/ also has some gmax tutorials that could be useful.


Offline
 Profile  
 
 Post subject: Re: I am having trouble cloning an asset in TANE SP1
PostPosted: Fri Jul 08, 2016 10:11 am 
New Starter

Joined: Wed Aug 12, 2015 9:28 pm
Posts: 12
Trainz Version: T:ANE
Trainz Build: 0
Author KUID: 0
Thanks I am really grateful I will work through your suggestions, before I try I think the uncompressed image file sounds promising I will let you know how I get on.


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


 Who is online 

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group